<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Trump Aides on Podesta Tweet: 'No Idea What He Is Talking About' - via douglasq - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Trump Aides on Podesta Tweet: 'No Idea What He Is Talking About' - via douglasq - Newsvine" />
<meta name="description" content="
The world&rsquo;s most powerful leaders&nbsp;gathered&nbsp;in Germany this week to hammer out tough geopolitical issues&mdash;and, according to a tweet from President Donald Trump, to&nbsp;dump on&nbsp;Hillary Clinton&rsquo;s former campaign chairman.
&ldquo;Everyone here is t&nbsp;&hellip;" />
<meta name="author" content="douglasq" />
<meta name="canonical" content="https://douglasq.newsvine.com/_news/2017/07/07/37938089-trump-aides-on-podesta-tweet-no-idea-what-he-is-talking-about" />
<meta name="section" content="{&quot;domainName&quot;:&quot;douglasq&quot;,&quot;displayName&quot;:&quot;douglasq&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=douglasq88ACED2D-BA19-DA95-9B53-D05E297509D1.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/douglasq.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1132475400,&quot;numSeeds&quot;:&quot;1146&quot;,&quot;numComments&quot;:&quot;36867&quot;,&quot;numArticles&quot;:&quot;9&quot;,&quot;watchers&quot;:30}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;politics&quot;,&quot;sitePageId&quot;:37938089,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;douglasq&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;douglasq&quot;,&quot;tags&quot;:[&quot;politics&quot;,&quot;donald-trump&quot;,&quot;john-podesta&quot;,&quot;whack-job&quot;,&quot;g-20-summit&quot;,&quot;russian-hacking&quot;],&quot;seedSource&quot;:&quot;The Daily Beast&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web08" />
<meta name="cip" content="23.62.239.202" />
<meta name="date" content="July 7, 2017, 7:32 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="37938089" />
<meta property="og:url" content="https://douglasq.newsvine.com/_news/2017/07/07/37938089-trump-aides-on-podesta-tweet-no-idea-what-he-is-talking-about" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump Aides on Podesta Tweet: 'No Idea What He Is Talking About'" />
<meta property="og:description" content="The world&amp;rsquo;s most powerful leaders&amp;nbsp;gathered&amp;nbsp;in Germany this week to hammer out tough geopolitical issues&amp;mdash;and, according to a tweet from President Donald Trump, to&amp;nbsp;dump on&amp;nbsp;Hillary Clinton&amp;rsquo;s former campaign chairman.
&amp;ldquo;Everyone here is t&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="37938089" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51750" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/49e65e5103e50ff2bba36ad3cee4f8fd7d387504.css?v=51750" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/786ccb5b8e964ed2d20b45d46d80b8ddda896191.js?v=51750"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/8a2c37699499e78fd98dd6d3e607e8a919062b30.css?v=51750" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/4f42e4ac74c6886a2b48115ee478653cd2ab4657.js?v=51750"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F07%2F07%2F37938089-trump-aides-on-podesta-tweet-no-idea-what-he-is-talking-about&amp;rand=656306671&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F07%2F07%2F37938089-trump-aides-on-podesta-tweet-no-idea-what-he-is-talking-about&amp;rand=656306671&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=douglasq88ACED2D-BA19-DA95-9B53-D05E297509D1.jpg&amp;width=80"
		data-domain-name="douglasq"
		data-display-name="douglasq">
		<img src="https://m.newsvine.com/servista/imagesizer?file=douglasq88ACED2D-BA19-DA95-9B53-D05E297509D1.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://douglasq.newsvine.com/" rel="twipsy" title="View douglasq's Column"  data-placement="bottom">
				douglasq			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;13445&quot;,&quot;seedCount&quot;:&quot;114505&quot;,&quot;memberCount&quot;:&quot;2733&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499480050,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="1. Public Discussion"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://greenvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;greenvine&quot;,&quot;displayName&quot;:&quot;Alternative Energy - Greenvine&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/greenvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;96&quot;,&quot;articleCount&quot;:&quot;629&quot;,&quot;seedCount&quot;:&quot;5857&quot;,&quot;memberCount&quot;:&quot;725&quot;,&quot;description&quot;:&quot;A place for newsviners to come and discuss the latest Alternative Energy and  Greenvine related articles.&quot;,&quot;createDate&quot;:1162588500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496432438,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Alternative Energy - Greenvine"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="greenvine"
		data-display-name="Alternative Energy - Greenvine">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://americannorthwest.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americannorthwest&quot;,&quot;displayName&quot;:&quot;American Northwest Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jamestheD0711BF9-BFAD-49CE-4137-A0422952C172.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americannorthwest.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6790&quot;,&quot;articleCount&quot;:&quot;285&quot;,&quot;seedCount&quot;:&quot;2041&quot;,&quot;memberCount&quot;:&quot;47&quot;,&quot;description&quot;:&quot;A group for those who live in the beautiful Pacific Northwest&quot;,&quot;createDate&quot;:1311427920,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1499473545,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="American Northwest Vine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jamestheD0711BF9-BFAD-49CE-4137-A0422952C172.jpg&amp;width=70"
		data-domain-name="americannorthwest"
		data-display-name="American Northwest Vine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jamestheD0711BF9-BFAD-49CE-4137-A0422952C172.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://antidiscrimination.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;antidiscrimination&quot;,&quot;displayName&quot;:&quot;Anti-Discrimination&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/antidiscrimination.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4890&quot;,&quot;articleCount&quot;:&quot;3984&quot;,&quot;seedCount&quot;:&quot;34920&quot;,&quot;memberCount&quot;:&quot;882&quot;,&quot;description&quot;:&quot;This group is for those who believe people should not be discriminated against because of Age, Ancestry, Creed, Disability, Genetic Testing, Marital Status, National Origin, Race, Religion, Sex, Sexual Orientation, etc.\n&quot;,&quot;createDate&quot;:1273546500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1499459286,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Anti-Discrimination"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70"
		data-domain-name="antidiscrimination"
		data-display-name="Anti-Discrimination">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://bunkandbrimstone.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;bunkandbrimstone&quot;,&quot;displayName&quot;:&quot;Bunk and Brimstone&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/bunkandbrimstone.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8481&quot;,&quot;articleCount&quot;:&quot;124&quot;,&quot;seedCount&quot;:&quot;1769&quot;,&quot;memberCount&quot;:&quot;36&quot;,&quot;description&quot;:&quot;Misuse of God and religion to justify insane political positions.&quot;,&quot;createDate&quot;:1346779860,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499113064,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Bunk and Brimstone"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="bunkandbrimstone"
		data-display-name="Bunk and Brimstone">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;8077&quot;,&quot;seedCount&quot;:&quot;49205&quot;,&quot;memberCount&quot;:&quot;3223&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499480533,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ButtHeads Nation v6.9"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://democrat-viners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat-viners&quot;,&quot;displayName&quot;:&quot;DEMOCRAT-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/democrat-viners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12516&quot;,&quot;articleCount&quot;:&quot;3768&quot;,&quot;seedCount&quot;:&quot;29815&quot;,&quot;memberCount&quot;:&quot;889&quot;,&quot;description&quot;:&quot;&amp;quot;when fascism comes to America it will be wrapped in the flag and carrying a cross&amp;quot;&quot;,&quot;createDate&quot;:1414867200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499480533,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="DEMOCRAT-Viners"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70"
		data-domain-name="democrat-viners"
		data-display-name="DEMOCRAT-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://dumbdumbdumb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;dumbdumbdumb&quot;,&quot;displayName&quot;:&quot;Dumb Dumb Dumb&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/dumbdumbdumb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4252&quot;,&quot;articleCount&quot;:&quot;748&quot;,&quot;seedCount&quot;:&quot;4288&quot;,&quot;memberCount&quot;:&quot;115&quot;,&quot;description&quot;:&quot;Dumb people, dumb ideas. Just dumb. Post it here, comment on it here&quot;,&quot;createDate&quot;:1256913660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499475464,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Dumb Dumb Dumb"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="dumbdumbdumb"
		data-display-name="Dumb Dumb Dumb">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://electionnews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;electionnews&quot;,&quot;displayName&quot;:&quot;Election News&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/electionnews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;100&quot;,&quot;articleCount&quot;:&quot;863&quot;,&quot;seedCount&quot;:&quot;6658&quot;,&quot;memberCount&quot;:&quot;167&quot;,&quot;description&quot;:&quot;This group offers US election related news and discussion.&quot;,&quot;createDate&quot;:1162589700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499475464,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Election News"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="electionnews"
		data-display-name="Election News">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://extremeliberaldemocrats.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;extremeliberaldemocrats&quot;,&quot;displayName&quot;:&quot;Extreme Liberal Democrats&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/extremeliberaldemocrats.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6136&quot;,&quot;articleCount&quot;:&quot;1871&quot;,&quot;seedCount&quot;:&quot;21105&quot;,&quot;memberCount&quot;:&quot;96&quot;,&quot;description&quot;:&quot;This group is for extremely passionate Democrats and those who are proud of it. We know the only way to stop the madness of the Tea Party is to speak out and do it loudly. We we are NOT is a violent group. Remember. The pen is mightier than the sword! Find your voices, Democrats! But stay within the newsvine CoH. Always. Nothing is worth getting suspended or banned.&quot;,&quot;createDate&quot;:1298831580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499475465,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Extreme Liberal Democrats"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="extremeliberaldemocrats"
		data-display-name="Extreme Liberal Democrats">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://firedupdemocrats.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;firedupdemocrats&quot;,&quot;displayName&quot;:&quot;FIRED UP DEMOCRATS!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/firedupdemocrats.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5481&quot;,&quot;articleCount&quot;:&quot;5313&quot;,&quot;seedCount&quot;:&quot;47270&quot;,&quot;memberCount&quot;:&quot;758&quot;,&quot;description&quot;:&quot;This group is for Democrats who are fired up &amp; want other like minded voters to be fired up too. We must keep the Democratic interest strong, and the Democratic voter turnout high, or risk losing control of our government to right-wing extremists. We can't afford to allow our country to be hurt like that again.&quot;,&quot;createDate&quot;:1285006020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499479272,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="FIRED UP DEMOCRATS!"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=70"
		data-domain-name="firedupdemocrats"
		data-display-name="FIRED UP DEMOCRATS!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://greenenergydevelopment.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;greenenergydevelopment&quot;,&quot;displayName&quot;:&quot;Green Energy Development&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=par4thecourseD56243EC-BDE8-49E9-6E81-B2856C67BF43.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/greenenergydevelopment.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5349&quot;,&quot;articleCount&quot;:&quot;53&quot;,&quot;seedCount&quot;:&quot;682&quot;,&quot;memberCount&quot;:&quot;55&quot;,&quot;description&quot;:&quot;Discussions on Green Energy\/Renewable Energy. Development and Application&quot;,&quot;createDate&quot;:1282702560,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496432438,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Green Energy Development"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=par4thecourseD56243EC-BDE8-49E9-6E81-B2856C67BF43.jpg&amp;width=70"
		data-domain-name="greenenergydevelopment"
		data-display-name="Green Energy Development">
		<img src="https://m.newsvine.com/servista/imagesizer?file=par4thecourseD56243EC-BDE8-49E9-6E81-B2856C67BF43.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://mjl-3nationoffriends.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;mjl-3nationoffriends&quot;,&quot;displayName&quot;:&quot;MJL-3 Nation of friends&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mjl-38CE5B5C7-EBEB-0574-9B9E-CA6FAB999B05.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/mjl-3nationoffriends.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8927&quot;,&quot;articleCount&quot;:&quot;2486&quot;,&quot;seedCount&quot;:&quot;16648&quot;,&quot;memberCount&quot;:&quot;361&quot;,&quot;description&quot;:&quot;A nation of friends where we  can discuss topics without hate and insults..a fun time and an escape..&quot;,&quot;createDate&quot;:1358122200,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499475465,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="MJL-3 Nation of friends"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mjl-38CE5B5C7-EBEB-0574-9B9E-CA6FAB999B05.jpg&amp;width=70"
		data-domain-name="mjl-3nationoffriends"
		data-display-name="MJL-3 Nation of friends">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mjl-38CE5B5C7-EBEB-0574-9B9E-CA6FAB999B05.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://usarpp.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usarpp&quot;,&quot;displayName&quot;:&quot;Progressive News &amp; Opinion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mentalshift5FD89F35-71FA-982D-4B65-36B772E13166.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usarpp.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4435&quot;,&quot;articleCount&quot;:&quot;1920&quot;,&quot;seedCount&quot;:&quot;14781&quot;,&quot;memberCount&quot;:&quot;381&quot;,&quot;description&quot;:&quot;Focus on progressive news\/issues only. No right-wing pundit stories or bashing.&quot;,&quot;createDate&quot;:1262418660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499475465,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Progressive News &amp; Opinion"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mentalshift5FD89F35-71FA-982D-4B65-36B772E13166.jpg&amp;width=70"
		data-domain-name="usarpp"
		data-display-name="Progressive News &amp; Opinion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mentalshift5FD89F35-71FA-982D-4B65-36B772E13166.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://theocratic-life.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;theocratic-life&quot;,&quot;displayName&quot;:&quot;Theocratic Life&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=null-zydor7CECF818-C6C7-B42C-78CD-4DD8C8EF1A42.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/theocratic-life.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6967&quot;,&quot;articleCount&quot;:&quot;833&quot;,&quot;seedCount&quot;:&quot;5991&quot;,&quot;memberCount&quot;:&quot;398&quot;,&quot;description&quot;:&quot;Theocracy is neither a Religion nor is it a Political Movement, it is a dangerous Philosophy\nThe Group aims to highlight the theocratic proposals or changes to a society&amp;rsquo;s core beliefs and culture.  Two examples, by far exclusively, are the extreme elements of Christianity and Islam, seeking to change the Host Society(s), to conform to a theologically driven set of values from The Bible and The Qu&amp;rsquo;ran, in every aspect of daily life, culture and law.&quot;,&quot;createDate&quot;:1314785340,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499382666,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Theocratic Life"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=null-zydor7CECF818-C6C7-B42C-78CD-4DD8C8EF1A42.jpg&amp;width=70"
		data-domain-name="theocratic-life"
		data-display-name="Theocratic Life">
		<img src="https://m.newsvine.com/servista/imagesizer?file=null-zydor7CECF818-C6C7-B42C-78CD-4DD8C8EF1A42.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		A Southwestern-born Yankee Southerner living in the Northwest	</span>

	<span class="c-author-stats">
		Articles:&nbsp;9 
		Seeds:&nbsp;1146 
		Comments:&nbsp;36867 
		Since:&nbsp;Nov 2005	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="37938089"><div class="j-article-column c-article-column" 
			data-domain="douglasq" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="Trump Aides on Podesta Tweet: 'No Idea What He Is Talking About'" 
			data-content-id="37938089"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> Trump Aides on Podesta Tweet: 'No Idea What He Is Talking About'</h1>

					<div class="j-abuse-reports" data-content-id="37938089">
			<div>Current Status: <span class='j-current-status'>Published (4)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://douglasq.newsvine.com/">douglasq</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://www.thedailybeast.com/trump-aides-on-podesta-tweet-no-idea-what-he-is-talking-about">The Daily Beast</a></span>
						</div>
			<div class="c-dateline">Seeded on Fri Jul 7, 2017 5:57 PM</div>

			<div class="c-tags"><ul><li><a href="/politics" rel="tag">politics</a></li><li><a href="/donald-trump" rel="tag">donald-trump</a></li><li><a href="/john-podesta" rel="tag">john-podesta</a></li><li><a href="/whack-job" rel="tag">whack-job</a></li><li><a href="/g-20-summit" rel="tag">g-20-summit</a></li><li><a href="/russian-hacking" rel="tag">russian-hacking</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="0" data-content-id="37938089"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="douglasq" data-content-type="" data-domain-name="douglasq" data-content-id="37938089" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p><blockquote>
<p>The world&rsquo;s most powerful leaders&nbsp;<a href="http://www.thedailybeast.com/trump-aides-want-kremlin-critic-in-putin-meeting">gathered</a>&nbsp;in Germany this week to hammer out tough geopolitical issues&mdash;and, according to a tweet from President Donald Trump, to&nbsp;<a href="http://www.thedailybeast.com/podesta-fires-back-at-trump-get-a-grip-man">dump on</a>&nbsp;Hillary Clinton&rsquo;s former campaign chairman.</p>
<p>&ldquo;Everyone here is talking about why John Podesta refused to give the DNC server to the FBI and the CIA, Disgraceful!&rdquo; Trump&nbsp;<a href="http://www.thedailybeast.com/trump-everyone-at-g-20-talking-about-podesta-dnc-server">tweeted</a>&nbsp;from his personal account early Friday morning, half an hour before he was scheduled to depart his hotel for the G20 summit in Hamburg.</p>
<p>It was an peculiar aside deviating sharply from some of Trump&rsquo;s other tweets during his swing through Germany and Poland, which have largely focused on the serious business at hand&mdash;with a few shots at &ldquo;Fake News&rdquo; and &ldquo;<a href="https://twitter.com/realDonaldTrump/status/883218784663818241">the haters</a>&rdquo; who annoy the president. It also appeared to get basic facts wrong about last year&rsquo;s alleged Russian election-meddling: Podesta worked for the Clinton presidential campaign at the time, not the Democratic National Committee, and hence had no say in the treatment of the latter&rsquo;s hacked email servers. The DNC has also repeatedly disputed the narrative endorsed by Trump, as the committee claims law-enforcement agencies did not reach out until August, when the hacking had already been made public and the security gap closed.</p>
<p><strong>The tweet baffled White House aides on the trip. "I have no idea what he's talking about,&rdquo; one messaged The Daily Beast. Officials spoke on the condition of anonymity because they were not cleared to discuss the bizarre tweet.</strong></p>
</blockquote></p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;13445&quot;,&quot;seedCount&quot;:&quot;114503&quot;,&quot;memberCount&quot;:&quot;2733&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499475805,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://1publicdiscussion.newsvine.com/" class="c-group-name">1. Public Discussion</a></li><li class="">
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;8077&quot;,&quot;seedCount&quot;:&quot;49203&quot;,&quot;memberCount&quot;:&quot;3223&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499478642,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://buttheads.newsvine.com/" class="c-group-name">ButtHeads Nation v6.9</a></li><li class="">
	<a href="https://cheapdirtystuntsbygopfascists.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;cheapdirtystuntsbygopfascists&quot;,&quot;displayName&quot;:&quot;cheapdirtystuntsbyGOPfascists&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis201E2F9C-2A76-9B05-E984-6D100B66EC8B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/cheapdirtystuntsbygopfascists.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2419&quot;,&quot;articleCount&quot;:&quot;1175&quot;,&quot;seedCount&quot;:&quot;14633&quot;,&quot;memberCount&quot;:&quot;124&quot;,&quot;description&quot;:&quot;Oh say can you see? Republican slimebags spreading lies about the flag?&quot;,&quot;createDate&quot;:1220741400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499477761,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis201E2F9C-2A76-9B05-E984-6D100B66EC8B.jpg&amp;width=70"
		data-domain-name="cheapdirtystuntsbygopfascists"
		data-display-name="cheapdirtystuntsbyGOPfascists">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis201E2F9C-2A76-9B05-E984-6D100B66EC8B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://cheapdirtystuntsbygopfascists.newsvine.com/" class="c-group-name">cheapdirtystuntsbyGOPfascists</a></li><li class="">
	<a href="https://democrat-viners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat-viners&quot;,&quot;displayName&quot;:&quot;DEMOCRAT-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/democrat-viners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12516&quot;,&quot;articleCount&quot;:&quot;3768&quot;,&quot;seedCount&quot;:&quot;29812&quot;,&quot;memberCount&quot;:&quot;889&quot;,&quot;description&quot;:&quot;&amp;quot;when fascism comes to America it will be wrapped in the flag and carrying a cross&amp;quot;&quot;,&quot;createDate&quot;:1414867200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499476936,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70"
		data-domain-name="democrat-viners"
		data-display-name="DEMOCRAT-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://democrat-viners.newsvine.com/" class="c-group-name">DEMOCRAT-Viners</a></li><li class="">
	<a href="https://dumbdumbdumb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;dumbdumbdumb&quot;,&quot;displayName&quot;:&quot;Dumb Dumb Dumb&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/dumbdumbdumb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4252&quot;,&quot;articleCount&quot;:&quot;748&quot;,&quot;seedCount&quot;:&quot;4288&quot;,&quot;memberCount&quot;:&quot;115&quot;,&quot;description&quot;:&quot;Dumb people, dumb ideas. Just dumb. Post it here, comment on it here&quot;,&quot;createDate&quot;:1256913660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499475464,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="dumbdumbdumb"
		data-display-name="Dumb Dumb Dumb">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://dumbdumbdumb.newsvine.com/" class="c-group-name">Dumb Dumb Dumb</a></li><li class="">
	<a href="https://electionnews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;electionnews&quot;,&quot;displayName&quot;:&quot;Election News&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/electionnews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;100&quot;,&quot;articleCount&quot;:&quot;863&quot;,&quot;seedCount&quot;:&quot;6658&quot;,&quot;memberCount&quot;:&quot;167&quot;,&quot;description&quot;:&quot;This group offers US election related news and discussion.&quot;,&quot;createDate&quot;:1162589700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499475464,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="electionnews"
		data-display-name="Election News">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://electionnews.newsvine.com/" class="c-group-name">Election News</a></li><li class="">
	<a href="https://extremeliberaldemocrats.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;extremeliberaldemocrats&quot;,&quot;displayName&quot;:&quot;Extreme Liberal Democrats&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/extremeliberaldemocrats.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6136&quot;,&quot;articleCount&quot;:&quot;1871&quot;,&quot;seedCount&quot;:&quot;21105&quot;,&quot;memberCount&quot;:&quot;96&quot;,&quot;description&quot;:&quot;This group is for extremely passionate Democrats and those who are proud of it. We know the only way to stop the madness of the Tea Party is to speak out and do it loudly. We we are NOT is a violent group. Remember. The pen is mightier than the sword! Find your voices, Democrats! But stay within the newsvine CoH. Always. Nothing is worth getting suspended or banned.&quot;,&quot;createDate&quot;:1298831580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499475465,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="extremeliberaldemocrats"
		data-display-name="Extreme Liberal Democrats">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://extremeliberaldemocrats.newsvine.com/" class="c-group-name">Extreme Liberal Democrats</a></li><li class="">
	<a href="https://firedupdemocrats.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;firedupdemocrats&quot;,&quot;displayName&quot;:&quot;FIRED UP DEMOCRATS!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/firedupdemocrats.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5481&quot;,&quot;articleCount&quot;:&quot;5313&quot;,&quot;seedCount&quot;:&quot;47270&quot;,&quot;memberCount&quot;:&quot;758&quot;,&quot;description&quot;:&quot;This group is for Democrats who are fired up &amp; want other like minded voters to be fired up too. We must keep the Democratic interest strong, and the Democratic voter turnout high, or risk losing control of our government to right-wing extremists. We can't afford to allow our country to be hurt like that again.&quot;,&quot;createDate&quot;:1285006020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499476020,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=70"
		data-domain-name="firedupdemocrats"
		data-display-name="FIRED UP DEMOCRATS!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://firedupdemocrats.newsvine.com/" class="c-group-name">FIRED UP DEMOCRATS!</a></li><li class="">
	<a href="https://mjl-3nationoffriends.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;mjl-3nationoffriends&quot;,&quot;displayName&quot;:&quot;MJL-3 Nation of friends&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mjl-38CE5B5C7-EBEB-0574-9B9E-CA6FAB999B05.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/mjl-3nationoffriends.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8927&quot;,&quot;articleCount&quot;:&quot;2486&quot;,&quot;seedCount&quot;:&quot;16648&quot;,&quot;memberCount&quot;:&quot;361&quot;,&quot;description&quot;:&quot;A nation of friends where we  can discuss topics without hate and insults..a fun time and an escape..&quot;,&quot;createDate&quot;:1358122200,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499475465,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mjl-38CE5B5C7-EBEB-0574-9B9E-CA6FAB999B05.jpg&amp;width=70"
		data-domain-name="mjl-3nationoffriends"
		data-display-name="MJL-3 Nation of friends">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mjl-38CE5B5C7-EBEB-0574-9B9E-CA6FAB999B05.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://mjl-3nationoffriends.newsvine.com/" class="c-group-name">MJL-3 Nation of friends</a></li><li class="">
	<a href="https://usarpp.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usarpp&quot;,&quot;displayName&quot;:&quot;Progressive News &amp; Opinion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mentalshift5FD89F35-71FA-982D-4B65-36B772E13166.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usarpp.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4435&quot;,&quot;articleCount&quot;:&quot;1920&quot;,&quot;seedCount&quot;:&quot;14781&quot;,&quot;memberCount&quot;:&quot;381&quot;,&quot;description&quot;:&quot;Focus on progressive news\/issues only. No right-wing pundit stories or bashing.&quot;,&quot;createDate&quot;:1262418660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499475465,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mentalshift5FD89F35-71FA-982D-4B65-36B772E13166.jpg&amp;width=70"
		data-domain-name="usarpp"
		data-display-name="Progressive News &amp; Opinion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mentalshift5FD89F35-71FA-982D-4B65-36B772E13166.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://usarpp.newsvine.com/" class="c-group-name">Progressive News & Opinion</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="37938089" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1499481174 --><!-- static 1499481174-->